تلگرام به پشتیبانی از نسخه های قدیمی اندروید خاتمه می دهد

0
130

اگر با وجود فرا رسیدن سال ۲۰۱۷ همچنان حاضر به دل کندن از موبایل های قدیمی تان نیستید، احتمالا اپلیکیشن های پیام رسان شما را مجبور به این کار خواهند کرد. پس از قطع پشتیبانی واتس اپ از نسخه های قدیمی سیستم های عامل iOSS، اندروید و ویندوزفون، حالا تلگرام هم اعلام کرده که دیگر از اندروید ۲٫۲ تا ۳٫۰ پشتیبانی نمی کند.

این بدان معناست که از این پس حداقل اندروید لازم برای اجرای آخرین نسخه از  تلگرام، اندروید ۴٫۰ یا بستنی نانی خواهد بود. علت قطع پشتیبانی مطمئنا این بوده که توسعه دهنده بتواند قابلیت های جدید را بدون صرف زمان برای سازگاری آن ها با پلتفرم های قدیمی به کاربران اپلیکیشن ارائه نماید.

البته شایان ذکر است که کاربران موبایل های اندرویدی قدیمی همچنان قادر به استفاده از نسخه تحت وب تلگرام خواهند بود. در حال حاضر کاربران استفاده کننده از اندرویدهای ۲٫۲ تا ۳٫۰ چیزی در حدود %۱٫۴ از جمعیت کاربران تلفن های هوشمند را تشکیل می دهند که جالب است بدانید همین آمار به ظاهر کم به بیش از ۱۹٫۶ میلیون دستگاه اندرویدی در سراسر دنیا اشاره دارد.

منوچهر اکسنش
منوچهر اکسنش هستم فعالیت رسمی خودم را در بستر اینترنت از سال 85 آغاز کردم و سال 88 اولین وبسایتم را با آدرس تلویزیون دات آی آر به ثبت رساندم و حالا هم که در خدمت شما عزیزان هستم

ارسال نظر و یا دیدگاه